Jump to content




Archived

This topic is now archived and is closed to further replies.

Mod Stark

Update Bugs


Recommended Posts

I just thought I'd make a topic to clear up a few of the small issues some people may be getting since the IPB update on Sunday.

 

Posting editor and quotes issues:

 

Firstly, new quoting seems different in the editor, you just need to add your text under the quoted text. You will notice the quote isn't in a box in the editor and just moved along the margin slightly. Just add your post under that and the quote will appear in the box on posting.

 

I have been onto IPB about quotes displaying strange for some and this is what they say:

Unfortunately the editor issues are known issues. Because the editor Javascript changed with this newer versions your users will have to clear their browser caches for the editor to work for them correctly once more.

 

Tapatalk:

 

Things might look and work a bit strange in Tapatalk and that's because they will need to update their plugin for forums for this newer version. I'm sure that will come soon and will add it here as soon as they do. You may get an app update too at the same time. Use the 'Mobile version' until then, I think its better and less cluttered anyway.

 

Mobile Style Array:

 

Mobile style runs perfect, but last poster shows as 'array' on main page. This is a bug and will get fixed soon.

 

No BBCodes showing in Posting Editor:

 

Some may see the posting editor in normal text with all the usual stuff above highlighted out. To get all the codes back, just click the little icon like below:

 

post-2-0-63007300-1354628983_thumb.png

 

Having these or any other problems since update?:

 

Clear Browser caches and all will be good again!!

Share this post


Link to post
Share on other sites

I don't seem to be able to post replies or new threads in Firefox. The comment box isn't editable.

 

Did you completely clear your history + cache etc?

 

Having done that, if you are still experiencing problems I would recommend downloading CCleaner from www.piriform.com. All you have do after installing it is open the program, and run the cleaner. This does not delete any of your personal files.

 

I had the same issue as you (except with Chrome) but after running CCleaner everything worked fine again.

Share this post


Link to post
Share on other sites

Hi Mod, is the quote box still invisible on the mobile version? Just checking because now I can see who was quoted but the box still doesn't appear.

 

Thanks again.

Yea possibly a bug on the mobile version, I know that they know there is problems with it, so sure they will release a patch for it soon.

 

A few bugs on this update which is quite unlike IPB.

 

<Wanders off to see how much VBulletin is>

Share this post


Link to post
Share on other sites

Sorry bjd (and amp), I just saw this.

 

I can't give a time when it will get done, but it will. They just released a patch version fixing other bugs but I don't think this was done. The quoted name shows but no box to separate. I will look into it.

Share this post


Link to post
Share on other sites
Sorry bjd (and amp), I just saw this.

I can't give a time when it will get done, but it will. They just released a patch version fixing other bugs but I don't think this was done. The quoted name shows but no box to separate. I will look into it.

Thanks a lot, appreciate it.

Share this post


Link to post
Share on other sites

Bugs on the myths thread in general:

This webpage has a redirect loop

The webpage at http://www.theshedend.com/topic/22963-let???s-see-if-we-can-dispel-some-old-myths/#entry610480 has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.

Share this post


Link to post
Share on other sites

Tapatalk's becoming unusable for me now; quotes are not attributed, my text is always lumped into one long paragraph, and it never displays embedded media like it's supposed to. I didn't like the mobile version when I tried it but it's got to be better than this.

Share this post


Link to post
Share on other sites

Tapatalk's becoming unusable for me now; quotes are not attributed, my text is always lumped into one long paragraph, and it never displays embedded media like it's supposed to. I didn't like the mobile version when I tried it but it's got to be better than this.

 

The mobile version is quite nice once you get used to it.

Share this post


Link to post
Share on other sites
Tapatalk's becoming unusable for me now; quotes are not attributed, my text is always lumped into one long paragraph, and it never displays embedded media like it's supposed to. I didn't like the mobile version when I tried it but it's got to be better than this.
I have to agree. It was fine at first but it's just got worse and worse. I did send an email to Tapatalk but didn't get a reply. I'm also not keen on the mobile version.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.


×