Jump to content

PC help please


Recommended Posts

I run Firefox as a browser. I've always been able to cut-and-paste images from web pages into email buts now, when I right-click and try to paste, the option is greyed out.

I can cut-and-paste text from a web page, no problem. Plus I can cut-and-paste images from the web onto a Word document.

I assume I've accidentally changed a setting but don't know how I reverse it.

Any ideas?

Link to comment
Share on other sites


I have both IE and Firefox and have no problems

Not at home just now so can't have a proper look about Outlook for you - can have a look later

Try downloading IE and see if you get he same problem (although it sounds like more of an issue in Outlook than the browser)

Link to comment
Share on other sites

I don't use Outlook but I do know that Outlook Express has a Security Option turned on by default that prevents attachments being Saved or Opened, and on the same tab is a check box to "Block images and other external content in HTML email".

So that could be something to do with it.

Or you could have altered the default setting to plain text, in which case it wouldn't be possible to insert images. In that case, all you need to do is ensure that you're sending in HTML.

If none of the above helps, try sending images as attachments.

Link to comment
Share on other sites


Guest Brian M
Can't think of anything I've downloaded that would affect things.

You clicked on Mod's bigboyswithbigtoys.com link didn't you?

Come on...you know you did! 169.gif

Link to comment
Share on other sites

I don't use Outlook but I do know that Outlook Express has a Security Option turned on by default that prevents attachments being Saved or Opened, and on the same tab is a check box to "Block images and other external content in HTML email".

So that could be something to do with it.

Or you could have altered the default setting to plain text, in which case it wouldn't be possible to insert images. In that case, all you need to do is ensure that you're sending in HTML.

If none of the above helps, try sending images as attachments.

Thanks Lofty...I'll try and find the security option and check it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...

Well, this is awkward!

awkward the office GIF

The Shed End Forum relies on revenue to pay for hosting and upgrades. While we try to keep adverts as unobtrusive as possible without pop ups, we need to run ad's to make sure we can stay online and continue to keep the forum up, as over the years costs have become very high.

Could you please allow adverts on this domain by switching it off. Some of the advert banners can actually be closed to avoid interferance of your experience on The Shed End.

Cheers now!

emma watson yes GIF

Alright already, It's off!