Jump to content

Issue with the forum


Tim

Recommended Posts

So, in the last day or so, whenever I navigate to a new page on the forum, it instantly shift to the very bottom of the page, rather than allowing me to scroll there at my leisure. Is this a function you guys have put in to get people to the newest post asap, or has summat gone wrong with my laptop?

It's not life or death, but is a bit annoying, especially if you go to a thread with a lot of posts on the page, and you haven't read many/any of them yet.

Thoughts/remedies would be much appreciated.

Ta!

Link to comment
Share on other sites


If you click the topic from the index page (or last topic link on the right of screen), it will take you to the last post in that topic that you read (so all the posts in that topic since you last logged in)

If you click each category then click the topic name within the forum, it should take you to first post of topic.

Link to comment
Share on other sites



Hmmm

All rather odd.

I find that:

if I click on the 'Last Post' link on the index page it takes me to the foot of the thread

but if I click on 'View new posts' then click on a link to a thread it takes me to the top of the thread

and if I click into a specific forum then clickon a link to a thread it takes me to the top of the thread

I have hunted around the configuration settings and so far can't dinf anything where you can change this.

Link to comment
Share on other sites

It happens to me as well, after my last post it sent me directly to the bottom of this page, the true bottom, not the bottom post, its all Mods doing, hes hacked the forum so we all have to view that bloody google advert at the footer :search:

Link to comment
Share on other sites


glad to hear I'm not being stupid, it does seem weird though!

Like others have said, I always click 'view new posts' when I come to the forum, and in the last few days, every time I then click on a topic, old or new, t takes me to the very bottom of the page. Certainly not what it was doing a week ago, so something has gone awry.

Link to comment
Share on other sites

glad to hear I'm not being stupid, it does seem weird though!

Like others have said, I always click 'view new posts' when I come to the forum, and in the last few days, every time I then click on a topic, old or new, t takes me to the very bottom of the page. Certainly not what it was doing a week ago, so something has gone awry.

Working fine for me - you sure your computer doesnt need a new flint?

Link to comment
Share on other sites


phpBB is best, but IPB suits here better.

Moi can you do me a favour to see if it happens on another style. At the bottom of the forum, you will see a dropdown menu, change that to 'winter' style and see if it still does it?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
Please Sign In or Sign Up

Well, this is awkward!

Happy Tech GIF by Atlassian

The Shed End Forum relies on revenue to pay for hosting and upgrades. While we try to keep adverts as unobtrusive as possible without pop ups, we need to run ad's to make sure we can stay online and continue to keep the forum up, as over the years costs have become very high.

Could you please allow adverts on this domain by switching it off. Some of the advert banners can actually be closed to avoid interferance of your experience on The Shed End.

Cheers now!

Sure, let me in!