Jump to content

Sign in to follow this  
Mod Stark

Server Move - Aug 2019


Recommended Posts


Posted (edited)
4 hours ago, Mod Stark said:

Am aware of the error and will get fixed today.

 

Good to see you're going to fix my life, Mod! I've been waiting for that :wink:

Edited by Valerie
Typo as usual

Share this post


Link to post
Share on other sites

Been getting redirected from the mobile version of the site on occasions during the last week.

Get a pop up message that then takes you away from the forum and I have to close the browser window because using the back buttons doesn’t work.

Share this post


Link to post
Share on other sites

The server move seems to have been good for the double posting that kept happening. Not sure if it’s been flagged @Mod Stark but the site seemed to struggle with the traffic on it on Sunday during the game, it kept crashing and being unable to load for me.

Share this post


Link to post
Share on other sites
52 minutes ago, EdinburghBlue said:

Not sure if it’s been flagged @Mod Stark but the site seemed to struggle with the traffic on it on Sunday during the game

Yep saw that mate, it took an hour or so to settle down again.

They have made a few tweaks but anticipating the same on Wednesday night. If it does it again, I’ll have to look for something else for the Leicester game. It’s a shame cause it’s perfect around matches.

Share this post


Link to post
Share on other sites

Yea I actually got onto the host around half time and they up’d the memory but was only a temporary fix I think for the game.

This means will have to migrate it again before Leicester to something more expensive.

Fun times eh!

Share this post


Link to post
Share on other sites

Posted (edited)

Adblock is paused on this site, but still getting this on every page load 😞

1.png

 

I've also tried literally disabling the entire adblock extension and it's still popping up, so whatever it's doing to detect adblock is wrong.

Edited by Zeta

Share this post


Link to post
Share on other sites
21 minutes ago, Zeta said:

Adblock is paused on this site, but still getting this on every page load 😞

1.png

 

I've also tried literally disabling the entire adblock extension and it's still popping up, so whatever it's doing to detect adblock is wrong.

Me too

Share this post


Link to post
Share on other sites

Have no idea what that is about, I’ll have a look.

The site is going to migrate again to see how it runs during the Leicester game, so there will be some downtime in the next day.

 

 

Share this post


Link to post
Share on other sites
On 16/08/2019 at 16:46, Mod Stark said:

This is the new server! So if you are seeing this, you're on it!

seems to be working nice and smoothly, the upload for posts is a lot faster

thanks 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...